[Date Prev][Date Next][Thread Prev][Thread Next][Author Index][Date Index][Thread Index]
Re: [Gzigzag-commits] gzigzag/Java ZZCell.java
- To: Benjamin Fallenstein <b.fallenstein@xxxxxx>
- Subject: Re: [Gzigzag-commits] gzigzag/Java ZZCell.java
- From: Tuomas Lukka <lukka@xxxxxxxxxx>
- Date: Wed, 22 Nov 2000 18:39:19 +0200 (EET)
- Cc: "Tuomas J. Lukka" <tjl@xxxxxxxxxxxxxxxxxxxxx>, ZZ Development <zzdev@xxxxxxxxxx>
- In-reply-to: <3A1B9A82.99EC836D@xxxxxx>
On Wed, 22 Nov 2000, Benjamin Fallenstein wrote:
> "Tuomas J. Lukka" wrote:
> > Add new form of getOrNewCell without direction (default positive)
> By the way, shouldn't there be a shorter form of getOrNewCell? Of
> course, the long name is more understandable, and the method isn't used
> that often; but the name is *so* long. Capital S comes to mind, but
> that'd probably cost us much more in understandability than we gain.
> Well, what about sN? Or, probably better, getOrNew? That would still be
> easier to handle.
It's not used often enough to warrant a one- or two-letter version.
getOrNew I think I could live with.
BTW: if you don't like writing long identifiers, try an editor that has